Glony w akwarium - jak je zwalczyć

Jak pozbyć się glonów - niechcianej codzienności.
Malina107
Posty: 17
Rejestracja: piątek 14 maja 2021, 14:10
2
Imię: Michał

Cześć,
założyłem akwarium na koniec czerwca 2021. Obsada została stopniowo wpuszczona po zamknięciu cyklu azotowego.
Akwarium jest nawożone i od miesiąca walczę z glonami jak na zdjęciach. Proszę o pomoc, bo nie mam już pomysłu. Problemem jest zielony nalot na szybach (zdjęcie, na którym nalot jest największy pokazuje stan po tygodniu od wyczyszczenia szyby) i krasnorosty. Więcej glonów pojawia się po stronie, która nie jest zacieniona przez Pistie. W części akwarium pod Pistiami nie pojawiają się glony na szybie i na roślinach.

Akwarium 336l (120x40x70wys)
Podłoże:
- ziemia ogrodowa + kulki GT zakryte siatką i przysypane piaskiem do piaskownic
- w tylnej części, tam gdzie jest wyżej za kamieniami usypane jest podłoże od Aquael przysypane bazaltem

Rośliny:
- anubiasy nana i jakaś duża odmiana
- microsorium
- cryptocoryna
- żabienica
- mech
- wątrobowiec
- pistia
- rogatek

Obsada:
- 6 x Skalar Manacapuru
- 2 x Zbrojnik
- 6 x Otos
- 6 x Kirys
- 2 x Kiryśnik
- 20 x Neon Czerwony

Nawożenie:
- do połowy sierpnia parametry wody były takie:
PO4 - >5,0
NO3 - 15,0
Fe - około zera
W tym czasie nawoziłem nawozami mniej więcej na tydzień
Fosfor 3mg/l
Azot 10mg/l
Żelazo 0,5mg/l
Carbo (BlueLine) 5 naciśnięć dziennie

Od dwóch tygodni nie podaje fosforu i ostatni test robiłem 01.09.2021
PO4 - 1
NO3 - 10
Fe - 0
przy nawożeniu na tydzień od dwóch tygodni
Fosfor - 1 mg/l
Azot - 10 mg/l
Żelazo - 0,5 mg/l
Carbo - 5 naciśnięć dziennie


Oświetlenie to belka Chihiros A II 120 świecenie od założenia akwarium tak jak na zdjęciu poniżej
https://zapodaj.net/6bd76df05cd97.jpg.h ... ze.com.jpg
Od tygodnia święcę tak:
https://zapodaj.net/211753b3772b5.jpg.h ... ze.com.jpg
Poniżej zdjęcia stanu akwarium:
Załączniki
20210905_130925_Easy-Resize.com.jpg
20210905_130629_Easy-Resize.com.jpg
20210905_130555_Easy-Resize.com.jpg
20210905_130543_Easy-Resize.com.jpg
20210830_111403_Easy-Resize.com.jpg
20210830_111349_Easy-Resize.com.jpg
20210830_111345_Easy-Resize.com.jpg
Awatar użytkownika
Miro
Posty: 671
Rejestracja: poniedziałek 15 mar 2021, 12:28
2
Lokalizacja: Warszawa - Centrum
Imię: Mirek
Has thanked: 56 times
Been thanked: 50 times

A ile czasu świecisz ?
Jak daleko od okna stoi zbiornik ?
Awatar użytkownika
inerkoma
Posty: 463
Rejestracja: niedziela 14 mar 2021, 15:18
2
Been thanked: 26 times

IMO trochę za szybko zacząłeś nawozić. Ile dałeś cm ziemi? I co to za ziemia? Czy PO4 i NO3 również jest od BlueLine?
A bleak garden to cry When my inamorato died...
Malina107
Posty: 17
Rejestracja: piątek 14 maja 2021, 14:10
2
Imię: Michał

Wykres świecenia jest pod linkami ale wstawiam jeszcze zdjecia. Ogólnie maksymalne święcenie to jakieś 4h, ale światło od 0 do 100% rozkręca się przez 3h i to samo z symulacja zmierzchu.

Zbiornik stoi na ścianie z oknem odsunięty od okna o około 2m. Zbiornik jest w taki sposób ustawiony, że słońce nie pada bezpośrednio na wodę i żadnej porze dnia.

Ziemii ogrodowej jest jakiś 1cm i wszystko przykryte piachem o różnej grubości warstwy zależy od miejsca ale ziemia nie jest nigdzie odkryta. Kiedyś w ten sposób prowadziłem 240 i nie miałem żadnych problemów.

Wszystkie nawozy z BlueLine jak od lat - tutaj liczy się skład chemiczny.
Załączniki
Screenshot_20210905-131403_My Chihiros.jpg
Screenshot_20210905-131410_My Chihiros.jpg
Awatar użytkownika
inerkoma
Posty: 463
Rejestracja: niedziela 14 mar 2021, 15:18
2
Been thanked: 26 times

@Malina107 a w jaki sposób podajesz te nawozy? Ile ml i ile per tydzień?

Z nawozami BL jest tak (opisuje moje doświadczenie), że są one policzone na jakieś stężenie i zazwyczaj "psika" się z dozownika niewielką ilość. Moim zdaniem podawanie małych dawek ze stężeniem, które niekoniecznie może pasować w Twoim akwarium nie daje Ci marginesu błędu. Myślałeś żeby kupić suchy proszek i samemu zrobić obliczenia tj. szyte na miarę do Twojego szkła? Poczytaj moje wypociny w tym wątku: viewtopic.php?f=22&t=45 u mnie się sprawdziło, również w akwarium na ziemi. To co bym zrobił to: odstawił nawożenie na minimum miesiąc (nie masz wymagających roślin, powinny sobie bez tego poradzić), podmiana wody co tydzień minimum 30% tego co masz netto (+/- 280l) czyli gdzieś 80l. Jak duże i częste robisz podmiany? Przy LT niby można nie robić ich zbyt często ale nawozisz, więc mówimy tu raczej o middle tech. Niestety jak to zwykle bywa nawet najlepsza recepta i opisane rozwiązanie moje czy kogoś innego może nie pomóc i finalnie problem będziesz rozwiązywał po omacku, metodą prób i błędów.
A bleak garden to cry When my inamorato died...
Malina107
Posty: 17
Rejestracja: piątek 14 maja 2021, 14:10
2
Imię: Michał

@inerkoma
Wszystkie nawozy mam od BL i zawsze ich używałem nie mając problemów. Miałem około 2,5 roku przerwy od akwarystyki, poprzednio było 240l z paletkami i nie było problemów z glonami

Na opakowaniach BL są opisy ile dostarcza się nawozu z jednego naciśnięcia. Można to bez problemu przeliczyć na objętość swojego akwarium. Zakładam że jest tam 300l netto wody i tak dawkuje. Tygodniowe zapotrzebowanie rozkładam proporcjonalnie na dzień i codziennie podaje odpowiednią ilość.

Podmieniam około 80-100l tygodniowo od założenia akwarium.

Jeżeli chodzi o podłoże to jest tam 1-1,5 cm najzwyklejszej ziemii do kaktusów bez dodatków nawozów, ktora przykryta jest siatka i przysypana piachem do piaskownic z Leroy warstwa od 5 do 3 cm. Podobnie miałem zrobione poprzednie akwarium i nie było problemów.

Jeżeli chodzi o nawożenie, to dziwi mnie to, bo mimo wszystko związki są pochłaniane, chyba że zjadają je glony, a nie rośliny. Przed nawożeniem miałem problem z roślinami (zabienice), tj. dziury i brązowe liście.

Nie mniej jednak przestałem nawozić od niedzieli i zmniejszyłem światło do 65% mocy lampy jak na zdjęciu niżej - sprawdzamy co będzie się działo
Załączniki
Screenshot_20210908-144912_My Chihiros.jpg
Awatar użytkownika
tencin
Posty: 407
Rejestracja: niedziela 14 mar 2021, 23:14
2
Has thanked: 15 times
Been thanked: 95 times

@Malina107 Z Twoich testów wynika, że masz w wodzie wystarczająco fosforu i azotu, węgiel też jest suplementowany. Znaczy się, że coś innego limituje. Na moje oko, to sprawdziłbym potas, jego niedobór albo nadmiar może stopować rośliny. W drugiej kolejności podniósłbym podaż węgla + bakterie (coś musi przerabiać carbo na CO2) i dał więcej światła - glony lepiej sobie radzą przy słabym oświetleniu niż rośliny wyższe. Może zwyczajnie rośliny nie pracują całą parą, bo im brakuje energii i glony to wykorzystują?
boro1
Posty: 812
Rejestracja: poniedziałek 15 mar 2021, 12:22
2
Lokalizacja: Błonie
Has thanked: 37 times
Been thanked: 41 times
Wiek: 48

tencin pisze: środa 08 wrz 2021, 15:20 dał więcej światła - glony lepiej sobie radzą przy słabym oświetleniu niż rośliny wyższe.
taki paradoks wyszedł, bowiem jak ktoś ma glony zaleca się mniej światła przeważnie :)
Awatar użytkownika
tencin
Posty: 407
Rejestracja: niedziela 14 mar 2021, 23:14
2
Has thanked: 15 times
Been thanked: 95 times

boro1 pisze: środa 08 wrz 2021, 15:58 taki paradoks wyszedł, bowiem jak ktoś ma glony zaleca się mniej światła przeważnie
Pełna zgoda, to jest paradoks. ;) Pył na szybach faktycznie można ograniczyć skróceniem świecenia. Krasnorostom, nitkom i innym podobnym francom niestety niezbyt to zaszkodzi. No, chyba że całkowity blackout na kilka dni. ;)
Malina107
Posty: 17
Rejestracja: piątek 14 maja 2021, 14:10
2
Imię: Michał

Aktualizacja z dnia dzisiejszego, tzn po miesiącu bez nawożenia i zmniejszeniu oświetlenia.
Oświetlenie zmniejszałem co tydzień najpierw do 75% potem około 60% mocy, a przed tygodniem do 50% mocy.

Glonów z roślin praktycznie się pozbyłem (krasnorosty) jednak dalej mam problem z zielonym nalotem na szybach. Im bardziej zmniejszałem światło, tym mniej ich jest, jednak i tak co tydzień muszę przecierać szyby. W tym tygodniu jak świece z 50% mocy to schodzi to z szyb przy delikatnym przetarciu gąbka, więc jest poprawa.

Zrobiłem też testy przed podmiana:
Fe - 0
NO3 - 10
PO4 - 2

Czy nie powinienem zacząć nawozić Fe? Może to zastosuje ten zielony pył na szybach?
Jarzy
Posty: 1052
Rejestracja: poniedziałek 15 mar 2021, 00:44
2
Has thanked: 61 times
Been thanked: 64 times

@Malina107 Miałem te same 2 glony. Na pył pomogło zmniejszenie światła z 90 do 80% (128l i Chihiros WRGB 2). Wróciłem do 90% i problemu nie ma. Czas świecenia 11h, rampa 0.5h. Dodatkowo PO4 wtedy miałem niespodziewanie 0.5ppm (szlaałem z podmianami na samo RO). Teraz PO4 trzyma się jaoos tak 2ppm. Dodatkowo od dawna daję CO2. Krasne zniknęły jak zacząłem regularnie czyścić z syfu gąbki na wlotach filtrów (dzięki @tencin ). Pilnuj też potasu-ostatnii rośliny przestały rosnąć a tu K 3ppm!
Malina107
Posty: 17
Rejestracja: piątek 14 maja 2021, 14:10
2
Imię: Michał

Na koniec przyszłego tygodnia sprawdzę K i zobaczymy co będzie.

Niestety, dziś z dnia na dzień pojawiły mi się chyba sinice na podłożu (zdjęcie), a nie robiłem w akwarium nic poza podmiana przed tygodniem.
W tym tygodniu zacząłem podawać tylko trochę więcej jedzenia, bo skalary i neony zjadały wszystko zanim opadło na dno, więc nie było nic dla kirysów.
Podawałem tabletki częściej w godzinach nocnych
Załączniki
20211009_130337_copy_907x1612.jpg
Jarzy
Posty: 1052
Rejestracja: poniedziałek 15 mar 2021, 00:44
2
Has thanked: 61 times
Been thanked: 64 times

@Malina107 Sprawdź podstawowe makro. Wyrównaj ewentualne niedobory. Przeczyć filtry i czekaj. Sinice zdaje się żrą nadmiar PO4. Po zeżarciu go powinny zniknąć.
eva
Posty: 2170
Rejestracja: poniedziałek 15 mar 2021, 09:51
2
Lokalizacja: Ochota
Imię: Ewa
Has thanked: 479 times
Been thanked: 165 times

A czy to na pewno są sinice? Miałam coś podobnego na piasku, zielony nalot, ale różnił się odcieniem od sinicowego (ten trochę zabarwiony niebieskością), który też lokalnie miałam. Sinice pojawiły mi się na piasku miejscowo kilka miesięcy od założenia akwarium. Odmulałam i nie nawróciły.
Malina107
Posty: 17
Rejestracja: piątek 14 maja 2021, 14:10
2
Imię: Michał

Zebrałem ta warstwę po kilku dniach, dostałem świeżego piachu.
Ogólnie nic nie robię w akwarium od podmiany do podmiany raz w tygodniu.

Ten "korzuch" nie powrócił, glony na szybach z tygodnia na tydzień są coraz mniejsze, aktualnie jest już ich na prawdę nie wiele

Niemniej jednak dziś sprawdziłem jak wygląda kwestia potasu w wodzie. Zastanawia mnie to, że rośliny "stoją", czy to żabienica, która marnieje czy to microsorium, czy to mech.

Jeżeli chodzi o parametry wody, to na chwilę obecną wygląda to tak:
GH - 16
K - 10
Fe - 0
NO3 - 5
PO4 - 0,5

To są parametry po 1,5 tygodnia od ostatniej podmianki.

Przypomnę, że to akwarium 330l i w tym czasie wyparowało jakieś 10-15l.

1. Myślicie, że w związku z tym powinienem zmniejszyć częstotliwość podmiana, np. raz na 2 tygodnie 80l a nie raz na tydzień tak jak teraz?
2. Czy nie powinienem dawkować K przy tak twardej wodzie? W jakiej ilości w zasadzie?
3. Powinienem chyba podawać Fe - jak myślicie?
Jarzy
Posty: 1052
Rejestracja: poniedziałek 15 mar 2021, 00:44
2
Has thanked: 61 times
Been thanked: 64 times

@Malina107 Parametry niby ok. Może nieco więcej PO4? Mikro jakieś z Fe?
Malina107
Posty: 17
Rejestracja: piątek 14 maja 2021, 14:10
2
Imię: Michał

Mam nawozy z BlueLine:
1. Azot
2. Fosfor
3. Potas
4. Żelazo
5. Carbo

Od jakiegoś miesiąca nic nie leje.
Jarzy
Posty: 1052
Rejestracja: poniedziałek 15 mar 2021, 00:44
2
Has thanked: 61 times
Been thanked: 64 times

@Malina107 Jak miałem twardą wodę, bez RO i CO2, ciągle miałem glony. Po stosowaniu RO i CO2 problem powoli zniknął.
ODPOWIEDZ